Jump to content

da uma olhada aki


montague
 Share

Recommended Posts

tpw... nao tem a ver com cs mas espero q vcs me ajudem

tpw eu comprei um gabinetee novo

x blade preto

tpw... ai eu trokei ele colokei todos os fios das leds da frente dele

e tpw... ta tudu ligado ai qndo eu eu ligo ele funfa tudu... mas o minitor nao aparece nada... a fonte eh so de 270w pq a minha antiga de 500 nao incaxo nu gabinete :x mas msm assim ele liga tudin

axo q eg da placa de video mas ele ta ligando tbm tanto a fx 5700 tanto a mx 440

si alguem ai jah teve isso mi ajuda ai por favor :/

to nu pc paia do meu pai :~~

Link to comment
Share on other sites

Amigo... Aki é COUNTER-STRIKE Geral se vc quer ajuda com uma parada de hardware posta no lugar certo po.. isso só enche a seção countr-strike de coisas inúteis:

 

TÓPICO MOVIDO

 

Razão: Postado na seção errada

Quem moveu: Quicky

Quem criou: Montangue

Link to comment
Share on other sites

tpw... nao tem a ver com cs mas espero q vcs me ajudem

tpw eu comprei um gabinetee novo

x blade preto

tpw... ai eu trokei ele colokei todos os fios das leds da frente dele

e tpw... ta tudu ligado ai qndo eu eu ligo ele funfa tudu... mas o minitor nao aparece nada... a fonte eh so de 270w pq a minha antiga de 500 nao incaxo nu gabinete :x mas msm assim ele liga tudin

axo q eg da placa de video mas ele ta ligando tbm tanto a fx 5700 tanto a mx 440

si alguem ai jah teve isso mi ajuda ai por favor :/

to nu pc paia do meu pai :~~

 

Vc ja tentou trocar de monitor?? pode ser q o seu esteja queimado....

Link to comment
Share on other sites

  • 2 months later...
 Share

×
×
  • Create New...