Jump to content
enebet

[Tópico Oficial] Solução de alguns erros do sXe

Recommended Posts

Ola Colaborador

 

Encontri um erro que n tem na sua lista,queria saber se vc pode me ajudar

 

Toda vez que entro num server que precisa do sxe meu cs sai automaticamente,mais eu estou com o sxe ligado na hora de entrar,testei em um server que n precisa de sxe ele saiu tbm.Ai fechei o sxe,entrei no mesmo sv que n precisava do sxe ai não saiu.

 

Esse é meu problema,Resumindo "QUANDO ENTRO NO SERVER QUE PRECISA DE SXE ELE FECHA"

 

Ja tentei reinstalar o cs e sxe tbm,não deu certo

 

Creio que é o sxe injecti que esta com problema,porque entrei em um server que n precisava do sxe e não saiu.

 

Me ajuda porfavor

 

by:ambr.Team |-Knoxville-

Share this post


Link to post
Share on other sites

Tente desativar firewall antivirus etc quando for jogar, antes eu tinha esse problema que o sxe fechava o cs, mas com um tempo parou de fechar.

 

Ja tentou instalar o patch protocolo 47 48 ?

Share this post


Link to post
Share on other sites

não tentei instalar o protocolo

 

Como é a ordem certa ??

 

Cs

patch v23

addons

e protocolo??

 

Se estiver errado poste por favor,agora vou tentar desligar o firewall pra ve se da certo..

Share this post


Link to post
Share on other sites

CS 1.6, patch v23. Nunca deu erro algum. o.O

 

Aqui aparece este erro:

 

2009/08/15 18:39:03 -

2009/08/15 18:39:03 - sXe Injected starting...

2009/08/15 18:39:03 - Win XP (5.1.2600 Service Pack 3)

2009/08/15 18:39:03 - version: 7.8 (Fix 1)

2009/08/15 18:39:03 - open [77C0F566]

2009/08/15 18:39:03 - Starting Device Driver

2009/08/15 18:39:03 - service [C]

2009/08/15 18:39:03 - Open manager OK

2009/08/15 18:39:04 - Create Service OK

2009/08/15 18:39:04 - Start Service OK

2009/08/15 18:39:04 - Service ready

2009/08/15 18:39:04 - Service Handel OK

2009/08/15 18:39:04 - [35][7C90D1AE]

2009/08/15 18:39:04 - [32][7C90D17E]

2009/08/15 18:39:04 - [115][7C90DFAE]

2009/08/15 18:39:04 - [74][7C90D59E]

2009/08/15 18:39:04 - [AD][7C90D92E]

2009/08/15 18:39:04 - [7A][7C90D5FE]

2009/08/15 18:39:04 - [D5][7C90DBAE]

2009/08/15 18:39:04 - [89][7C90D6EE]

2009/08/15 18:39:04 - [FE][7C90DE3E]

2009/08/15 18:39:04 - [bA][7C90D9FE]

2009/08/15 18:39:06 - [102][7C90DE7E]

2009/08/15 18:39:07 - Waiting for game...

2009/08/15 18:39:13 - Proceso [explorer.exe](1284) injecting on PID (2156) -> (ALLOW)[1]

2009/08/15 18:39:13 - Intercepting game... [2156][hl.exe]

2009/08/15 18:39:13 - open [77C0F566]

2009/08/15 18:39:13 - Injecting: [C]

2009/08/15 18:39:14 - [E] -> Incorrect version [29a7a6d4fab70cccd3030f59bdee87d3](BLOCKED)

2009/08/15 18:39:16 - * Termination

2009/08/15 18:39:17 - Injected OK

2009/08/15 18:39:18 - * Termination

2009/08/15 18:39:19 - * Cleaning

2009/08/15 18:39:19 - * Stoping service

2009/08/15 18:39:19 - * Service stopped

2009/08/15 18:39:19 - * Service deleted

2009/08/15 18:39:21 - * Cleaning

2009/08/15 18:39:21 - * Stoping service

2009/08/15 18:39:21 - GetLastError(1061)(O serviço não pode aceitar mensagens de controle neste momento.

 

)

2009/08/15 18:39:21 - Control service error

2009/08/15 18:39:21 - * Service stopped

2009/08/15 18:39:21 - GetLastError(1072)(O serviço especificado foi marcado para ser excluído.

 

)

2009/08/15 18:39:21 - Delete service error

2009/08/15 18:39:21 - * Service deleted

2009/08/15 18:39:24 - * Cleaning

2009/08/15 18:39:24 - * Stoping service

2009/08/15 18:39:24 - GetLastError(1061)(O serviço não pode aceitar mensagens de controle neste momento.

 

)

2009/08/15 18:39:24 - Control service error

2009/08/15 18:39:24 - * Service stopped

2009/08/15 18:39:24 - GetLastError(1072)(O serviço especificado foi marcado para ser excluído.

 

)

2009/08/15 18:39:24 - Delete service error

2009/08/15 18:39:24 - * Service deleted

 

As vezes não abre o bloco de notas, mas sim esta imagem:

 

http://img151.imageshack.us/img151/7788 ... rupted.jpg

 

Aguardo ajuda da gurizada. Abraço!

Share this post


Link to post
Share on other sites

@SNP

 

Voce pode só instalar o patch sem ter que reinstalar o cs ou entao instalar de maneira correta.

 

Tente instalar esse patch e veja se resolve.

 

@gremio

 

Acho que seu computador esta com virus, ai esse virus modificou o atalho do cs ai o sxe nao reconhece. PAsse antivirus e etc no seu computador e veja se resolve. Esse erro ai deve ter algo haver com seu windows, ta dando problema ,etc

Share this post


Link to post
Share on other sites

Colaborador

 

Aquele meu antigo problema que o cs fechava ja consigui resolver,pesso obrigado por me ajudar

 

Agóra tenho outro,meu cs n ta identificando o sxe,entro em um server com sxe mais fala que n tou com ele,ja tentei reinstalar o sxe eo cs,continua o mesmo,se puder me ajudar agradeço

 

Abraços

Share this post


Link to post
Share on other sites

Colaborador,

 

realmente. Usei alguns anti-virus (Ad-Aware e AVG) mas não adiantava. Resolvi usar o Avast naquele sistema de escanear o boot (é isso? huhasuhsauias) e limpou alguns virus existentes.

 

A principio, o CS e o SXE estão funcionando normalmente.

 

Gracias, velho.

Share this post


Link to post
Share on other sites

tipo meu sxe nao ta pegando ele nem se quer abre, qnd eu clico pra ele abrir ele da um erro, ERRO LOAD, TRY AGAIN, so que eu tento denovo e continua na mesma, alguem sabe resolver meu problema? pq jogar com aqueles xiter eh trash

 

vlw

 

 

 

 

 

.:|:. DoPeLShoOTer .:|:.

Share this post


Link to post
Share on other sites

eu instalei o sxe sem nenhum problema mas toda vez q eu vou jogar em um servidor q precisa dele nao da certo aparece uma menssagen dizendo q eu fui kickado pq nao tenho o sxe mas eu tenho. o q eu faço pra resolver isso?

obs: eu uso o windows xp professional sp2

Share this post


Link to post
Share on other sites

Patch v23

sxe 8.0 (baxado do site oficial)

S.O = windows xp professional 2002 SP 3

Anti-virus = kaspersky internet security 7.0.0.125

Placa de vídeo = Nao tenho (NUNCA USEI)

 

OBS: depois da atualização do sxe deu esse erro.

 

2009/08/24 03:06:56 -

2009/08/24 03:06:56 - sXe Injected starting...

2009/08/24 03:06:56 - Win XP (5.1.2600 Service Pack 3)

2009/08/24 03:06:56 - version: 8.0 (Fix 2.0)

2009/08/24 03:06:56 - open [77C0F566]

2009/08/24 03:06:56 - Starting Device Driver

2009/08/24 03:06:56 - service [C]

2009/08/24 03:06:56 - Open manager OK

2009/08/24 03:06:56 - Create Service OK

2009/08/24 03:06:56 - Start Service OK

2009/08/24 03:06:56 - Service ready

2009/08/24 03:06:56 - Service Handle OK

2009/08/24 03:06:56 - [35][7C90D190]

2009/08/24 03:06:56 - [32][7C90D160]

2009/08/24 03:06:56 - [115][7C90DF90]

2009/08/24 03:06:56 - [74][7C90D580]

2009/08/24 03:06:57 - [AD][7C90D910]

2009/08/24 03:06:57 - [7A][7C90D5E0]

2009/08/24 03:06:57 - [D5][7C90DB90]

2009/08/24 03:06:57 - [89][7C90D6D0]

2009/08/24 03:06:57 - [FE][7C90DE20]

2009/08/24 03:06:57 - [bA][7C90D9E0]

2009/08/24 03:06:57 - [102][7C90DE60]

2009/08/24 03:06:58 - Waiting for game...

2009/08/24 03:07:21 - Proceso [explorer.exe](204) injecting on PID (2372) -> (ALLOW)[1]

2009/08/24 03:07:21 - Intercepting error

2009/08/24 03:07:21 - sXe Injected will close

2009/08/24 03:07:21 - Error:[[00d](a9ce4080)[133](a9ce49e0)[17a](a9ce3a20)[17f](a9ce2920)[19e](a9ce29a0)[1a0](a9ce2960)[1cc](a9ce3920)[1db](a9ce7d40)[1dc](a9ce39d0)[1f6](a9ce2e90)[225](a8be8cb0)[228](a8be8040)]

2009/08/24 03:07:28 - * Termination

2009/08/24 03:07:29 - * Termination

2009/08/24 03:07:31 - * Cleaning

2009/08/24 03:07:31 - * Stoping service

2009/08/24 03:07:32 - * Cleaning

2009/08/24 03:07:33 - * Service stopped

2009/08/24 03:07:33 - * Service deleted

2009/08/24 03:07:33 - * Stoping service

2009/08/24 03:07:33 - GetLastError(1062)(O serviço não foi iniciado.

 

)

2009/08/24 03:07:33 - Control service error

2009/08/24 03:07:33 - * Service stopped

2009/08/24 03:07:33 - GetLastError(1072)(O serviço especificado foi marcado para ser excluído.

 

)

2009/08/24 03:07:33 - Delete service error

2009/08/24 03:07:33 - * Service deleted

2009/08/24 03:07:36 - * Cleaning

2009/08/24 03:07:36 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

 

)

2009/08/24 03:07:36 - Open service error

 

 

 

OBS: eu abro o sxe sem da erro mas quando eu click no cs ja ta erro de intercepção e logo em seguinda abre esse bloco de notas

Ja desinstalei o CS e o sxe pelo windows normal e apaguei a pasta do sxe e do cs no regedit.

instalei tudo de novo mas ainda da o mesmo erro

Share this post


Link to post
Share on other sites

Opa, blz?

 

 

Então, eu tenho o sxe 8.0 mais acho que nao funciona com vista...

 

Todos os servidores que precisam do sxe nao rola aqui....

 

Será que alguem tem algum IP ou Server que nao precise do SXE ??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...