Jump to content
enebet

[Tópico Oficial] Solução de alguns erros do sXe

Recommended Posts

NBT1, dá uma lida no que ocorreu comigo mano, nao sei como resolver.

Abaixo o que acontece e o que ja fiz:

Opa, meu erro é o seguinte: "Erro ao carregar, tente novamente". Ja reinstalei tudo e nao deu ceto, ja exclui o cs e instalei apenas o sxe e dá o erro mesmo assim. Ja fui no regedit e apaguei tudo do sxe, reniciei o pc, instalei o sxe e continua o mesmo erro, já estou quase desistindo. ANtes aparecia o bloco de notas, mais depois sumiu, agora ta esse negocio de erro ao carregar.

 

Espero que consiga me ajudar.

Share this post


Link to post
Share on other sites

2009/08/05 23:33:37 -

2009/08/05 23:33:37 - sXe Injected starting...

2009/08/05 23:33:37 - Win XP (5.1.2600 Service Pack 3)

2009/08/05 23:33:37 - version: 7.8 (Fix 1)

2009/08/05 23:33:37 - open [77C0F566]

2009/08/05 23:33:38 - Starting Device Driver

2009/08/05 23:33:38 - service [C]

2009/08/05 23:33:38 - Open manager OK

2009/08/05 23:33:38 - Create Service OK

2009/08/05 23:33:38 - Start Service OK

2009/08/05 23:33:38 - Service ready

2009/08/05 23:33:38 - Service Handel OK

2009/08/05 23:33:39 - [35][7C90D1AE]

2009/08/05 23:33:39 - [32][7C90D17E]

2009/08/05 23:33:39 - [115][7C90DFAE]

2009/08/05 23:33:39 - [74][7C90D59E]

2009/08/05 23:33:39 - [AD][7C90D92E]

2009/08/05 23:33:39 - [7A][7C90D5FE]

2009/08/05 23:33:39 - [D5][7C90DBAE]

2009/08/05 23:33:39 - [89][7C90D6EE]

2009/08/05 23:33:39 - [FE][7C90DE3E]

2009/08/05 23:33:39 - [bA][7C90D9FE]

2009/08/05 23:33:39 - [102][7C90DE7E]

2009/08/05 23:33:40 - Waiting for game...

2009/08/05 23:33:53 - [C] -> Incorrect version [d7ba9d725e7377ea4d83d20a8a2dd43e](BLOCKED)

2009/08/05 23:33:53 - * Termination

2009/08/05 23:33:56 - * Cleaning

2009/08/05 23:33:56 - * Stoping service

2009/08/05 23:34:00 - * Cleaning

2009/08/05 23:34:03 - * Service stopped

2009/08/05 23:34:03 - * Stoping service

2009/08/05 23:34:03 - * Service deleted

2009/08/05 23:34:03 - GetLastError(1062)(O serviço não foi iniciado.

 

)

2009/08/05 23:34:03 - Control service error

2009/08/05 23:34:03 - * Service stopped

2009/08/05 23:34:03 - GetLastError(1072)(O serviço especificado foi marcado para ser excluído.

 

)

2009/08/05 23:34:03 - Delete service error

2009/08/05 23:34:03 - * Service deleted

2009/08/05 23:34:06 - * Cleaning

2009/08/05 23:34:06 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

 

)

2009/08/05 23:34:06 - Open service error

 

 

 

me ajuda ae (:D)

Share this post


Link to post
Share on other sites

e ae ! tenho windows xp, patch 23b.

eu minimizo o sxe, abro o cs, abro o console e aparece: "sXe Command Offline" e quando entro num sv com sxe on, o cs fecha do nada.

Já reinstalei o sxe, menos o cs pq perdi o instalador.. =P

 

já fiquei de fora de três cf's por causa disso. D=

se puder ajudar, vlws!

Share this post


Link to post
Share on other sites

Vou baixar outro entao nbt1. Porque ja cansei de reinstalar o cs e o sxe.. Teve uma vez que exclui tudo e instalei apenas o sxe, e quando abri o sxe ele deu o mesmo erro mesmo sem ter o cs instalado. Algo me diz que o err é com sxe. Porque eu só tinha instalado o sxe. Vou criar outro usuario aqui no XP e instalar o sxe nele pra ver se da certo, isso eu ainda nao tentei. Abraço.

Share this post


Link to post
Share on other sites

Microsft Windows XP Profissional

32bits

Versão 2002

Service Pack 3

Celeron D 2,27 GHz

 

2009/08/07 19:26:09 -

2009/08/07 19:26:09 - sXe Injected starting...

2009/08/07 19:26:09 - Win XP (5.1.2600 Service Pack 3)

2009/08/07 19:26:09 - version: 7.8 (Fix 1)

2009/08/07 19:26:09 - open [77C0F566]

2009/08/07 19:26:09 - Starting Device Driver

2009/08/07 19:26:09 - service [C]

2009/08/07 19:26:09 - Open manager OK

2009/08/07 19:26:09 - Create Service OK

2009/08/07 19:26:10 - Start Service OK

2009/08/07 19:26:10 - Service ready

2009/08/07 19:26:10 - Service Handel OK

2009/08/07 19:26:10 - [35][7C90D1AE]

2009/08/07 19:26:11 - [32][7C90D17E]

2009/08/07 19:26:11 - [115][7C90DFAE]

2009/08/07 19:26:11 - [74][7C90D59E]

2009/08/07 19:26:11 - [AD][7C90D92E]

2009/08/07 19:26:11 - [7A][7C90D5FE]

2009/08/07 19:26:11 - [D5][7C90DBAE]

2009/08/07 19:26:11 - [89][7C90D6EE]

2009/08/07 19:26:11 - [FE][7C90DE3E]

2009/08/07 19:26:11 - [bA][7C90D9FE]

2009/08/07 19:26:11 - [102][7C90DE7E]

2009/08/07 19:26:13 - Waiting for game...

2009/08/07 19:26:17 - Proceso [explorer.exe](1568) injecting on PID (3940) -> (ALLOW)[1]

2009/08/07 19:26:17 - Intercepting error

2009/08/07 19:26:17 - sXe Injected will close

2009/08/07 19:26:17 - Error:[[00d](f6c9d2a4)[07a](f6c9d9c8)[0e3](f6c9d3d8)[0e9](f6c9d888)[0ed](f6c9d518)[124](f6c9d64c)[136](f6c9d124)[13f](f6c9c376)[17f](f6c9cdf4)[185](f6c9d786)[19e](f6c9cb62)[1a0](f6c9cca4)[1cc](f6c9c846)]

2009/08/07 19:26:23 - * Termination

2009/08/07 19:26:26 - * Cleaning

2009/08/07 19:26:26 - * Stoping service

2009/08/07 19:26:26 - * Service stopped

2009/08/07 19:26:26 - * Service deleted

2009/08/07 19:26:29 - * Cleaning

2009/08/07 19:26:29 - GetLastError(1060)(O serviço especificado não existe como serviço instalado.

 

)

2009/08/07 19:26:29 - Open service error

 

 

 

 

HEEEEELLLLLLLLPPPPPPPPP!

Share this post


Link to post
Share on other sites

tah... eu apaguei a v_awp e v_scout... no começo, até axei q daria certo pq entrei no sv e meu cs naum fexou... antes fexava... fiquei mt feliz!

 

mas qndo entrei num sv com sxe on... ates d jogar o cs fexou...

vou tentar apagar todos os models e baxar os orignais de um sv...

pois uso patch 21 acho q ele modifica todos os models... q pena meus cts são tão bunitinhus...

 

vlw

Share this post


Link to post
Share on other sites

Galera alguem pode min ajuda eu baixei o sXe injected aki em casa instalei em umapastaqulquer e execultei mais fica tando esse erro

erroof.jpg

 

 

Agluem por favor min ajuda!

 

Meu win e XP

 

eu nao tenhu esse pacht v23 epresiso ter para funda?

Share this post


Link to post
Share on other sites

Ja tentei de tudo mais nao consegui.. formatei ele.,. foi a unica solução..

boa sorte ai..

Galera alguem pode min ajuda eu baixei o sXe injected aki em casa instalei em umapastaqulquer e execultei mais fica tando esse erro

erroof.jpg

 

 

Agluem por favor min ajuda!

 

Meu win e XP

 

eu nao tenhu esse pacht v23 epresiso ter para funda?

Share this post


Link to post
Share on other sites

Uso Windows XP.

Eu abro meu cs a Imagem inicial dele fica toda Embolada trava o PC e tenho que reiniciar :eeek: O bloco de notas ta assim:

 

2009/08/08 13:27:37 -

2009/08/08 13:27:37 - sXe Injected starting...

2009/08/08 13:27:37 - Win XP (5.1.2600 Service Pack 2)

2009/08/08 13:27:37 - version: 7.8 (Fix 1)

2009/08/08 13:27:37 - open [77C0F566]

2009/08/08 13:27:37 - Starting Device Driver

2009/08/08 13:27:37 - service [C]

2009/08/08 13:27:37 - Open manager OK

2009/08/08 13:27:38 - Create Service OK

2009/08/08 13:27:38 - Start Service OK

2009/08/08 13:27:38 - Service ready

2009/08/08 13:27:38 - Service Handel OK

2009/08/08 13:27:41 - [35][7C90D7D2]

2009/08/08 13:27:41 - [32][7C90D793]

2009/08/08 13:27:41 - [115][7C90EA32]

2009/08/08 13:27:41 - [74][7C90DCFD]

2009/08/08 13:27:41 - [AD][7C90E1AA]

2009/08/08 13:27:42 - [7A][7C90DD7B]

2009/08/08 13:27:42 - [D5][7C90E4F2]

2009/08/08 13:27:42 - [89][7C90DEB6]

2009/08/08 13:27:42 - [FE][7C90E84F]

2009/08/08 13:27:42 - [bA][7C90E2BB]

2009/08/08 13:27:42 - [102][7C90E8A3]

2009/08/08 13:27:44 - Waiting for game...

2009/08/08 13:27:49 - Proceso [explorer.exe](1512) injecting on PID (2204) -> (ALLOW)[1]

2009/08/08 13:27:49 - Intercepting game... [2204][hl.exe]

2009/08/08 13:27:49 - open [77C0F566]

2009/08/08 13:27:50 - Injecting: [C]

2009/08/08 13:27:58 - Injected OK

Share this post


Link to post
Share on other sites
affs eu baxei nesse link

a opção 1 (recomendado)

mas eu abro o estalador , vo dando next

mas quando ele vai estala, ele fexa , ele nao estala

sabes como que eu arrumo isso?

 

?:\Arquivos de Programas\SxE Injected\

 

Veja se existe essa Pasta ou nao se existir o SXe ta AI :nugget:

Se nao tiver te mando por PM.

 

OBS:O ?: voçê troca por C: ou D: dependendo do seu Hard Disck ou Simplesmente HD.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...