Jump to content

Counter-Strike 1.6 Full + Bot + Patchs COMPLETO / Versão SITECS


TuGh
 Share

Recommended Posts

bom eu instalei tudinho,, mas na de execultar o game ele abre mas nao aparece as letra ,, somente q,, que entend que é "quit" ja o resto nada,, mas elas esta ali..pois se cricar mais acima do q vai para outra parte.. da ate para ir para o novo game se eu adivinhar certinho onde clicar,, aguém pode me ajudar? meu é wind xp sp3 32 bits

Link to comment
Share on other sites

bom eu instalei tudinho,, mas na de execultar o game ele abre mas nao aparece as letra ,, somente q,, que entend que é "quit" ja o resto nada,, mas elas esta ali..pois se cricar mais acima do q vai para outra parte.. da ate para ir para o novo game se eu adivinhar certinho onde clicar,, aguém pode me ajudar? meu é wind xp sp3 32 bits

 

Como dito acima sobre a resolução, tente colocar novamente o menu incial, leia abaixo.

 

Vá na pasta "Valve/Cstrike/Resouce/" e abra o "Game_Menu.res" e apague tudo e coloque este codigo.

 

"GameMenu"
{
"1"
{
"label" "#GameUI_GameMenu_ResumeGame"
"command" "ResumeGame"
"OnlyInGame" "1"
}
"2"
{
"label" "#GameUI_GameMenu_Disconnect"
"command" "Disconnect"
"OnlyInGame" "1"
"notsingle" "1"
}
"3"
{
"label" "#GameUI_GameMenu_PlayerList"
"command" "OpenPlayerListDialog"
"OnlyInGame" "1"
"notsingle" "1"
}
"4"
{
"label" ""
"command" ""
}
"5"
{
"label" "www.SiteCs.net'"
"command" "engine exec cso.cfg"
}
"6"
{
"label" ""
"command" ""
}
"7"
{
"label" "#GameUI_GameMenu_NewGame"
"command" "OpenCreateMultiplayerGameDialog"
}
"8"
{
"label" "#GameUI_GameMenu_FindServers"
"command" "OpenServerBrowser"
}
"9"
{
"label" ""
"command" ""
}
"10"
{
"label" "#GameUI_GameMenu_Options"
"command" "OpenOptionsDialog"
}
"11"
{
"label" "#GameUI_GameMenu_Quit"
"command" "Quit"
}
}

 

Espero ter ajudado.

Link to comment
Share on other sites

sim...

isso mesmo,

No caso, eu sómente executei ele como windows xp sp3, e como administrador. dai funfou de boa..

 

+ acredito que estava dando algum conflito.

 

Dai funfou normal, isso foi ontem, quando hoje iniciei. tava dando uns problemas no menu.. dai eu copiei o Codigo ali do colega acima, e salvei no lugar do que estava la no GAMEMENU.res

 

Por enquanto ta de boa.

Link to comment
Share on other sites

eu abro o cs fala que ta faltando steam.dll no meu computador, oq eu tenho que fazer? ps: ja tentei baixar o steam denovo.

 

Você baixou o CS deste topico? Se não baixou baixe!

Se baixou e deu esse erro, qual windows vc usa?

Link to comment
Share on other sites

  • TuGh locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...