Jump to content
Sign in to follow this  
Amorim

Erros mais Comuns (GFX.WAD, Models, Faca, Server, etc.)

Recommended Posts

no meu cs ta dando isso: ''Available memory less than 15mb - 271687680 ''

 

oqeu faço? :S

ja tentei de tudo, ja fiz limpeza de disco, ja mudei a compatibilidade pra winxp mas memso assim o erro persiste :S

alguem sabe como arrumar?

Share this post


Link to post
Share on other sites

Sempre que eu entro em um servidor ,(todos que pedem o sXe),dá esse erro:

 

 

2010/05/01 19:10:53 -

2010/05/01 19:10:53 - sXe Injected starting...

2010/05/01 19:10:53 - Win XP (5.1.2600 Service Pack 3)

2010/05/01 19:10:53 - version: 8.9 (Fix 4)

2010/05/01 19:10:53 - open [77C0F566]

2010/05/01 19:10:53 - Starting Device Driver

2010/05/01 19:10:53 - service [C]

2010/05/01 19:10:53 - Open manager OK

2010/05/01 19:10:54 - Create Service OK

2010/05/01 19:10:54 - Start Service OK

2010/05/01 19:10:54 - Service ready

2010/05/01 19:10:54 - Service Handle OK

2010/05/01 19:10:54 - [35][7C90D1AE]

2010/05/01 19:10:54 - [32][7C90D17E]

2010/05/01 19:10:54 - [115][7C90DFAE]

2010/05/01 19:10:54 - [74][7C90D59E]

2010/05/01 19:10:54 - [AD][7C90D92E]

2010/05/01 19:10:54 - [7A][7C90D5FE]

2010/05/01 19:10:54 - [D5][7C90DBAE]

2010/05/01 19:10:54 - [89][7C90D6EE]

2010/05/01 19:10:54 - [FE][7C90DE3E]

2010/05/01 19:10:54 - [bA][7C90D9FE]

2010/05/01 19:10:54 - [102][7C90DE7E]

2010/05/01 19:10:56 - Waiting for game...

2010/05/01 19:11:05 - Proceso [svchost.exe](1340) injecting on PID (2836) -> (ALLOW)[1]

2010/05/01 19:11:05 - Intercepting game... [2836][hl.exe]

2010/05/01 19:11:05 - open [77C0F566]

2010/05/01 19:11:05 - Injecting: [C]

2010/05/01 19:11:10 - Injected OK

2010/05/01 19:12:26 - ERROR: Control-code time-out: inconsistent information

2010/05/01 19:12:26 - ERROR: [thread stopped or missing!(Dirty). (sXe Injected subsystem altered 2[32])]

2010/05/01 19:12:26 - Control-code error

2010/05/01 19:12:26 - * Termination

2010/05/01 19:12:29 - * Cleaning

2010/05/01 19:12:29 - * Stoping service

2010/05/01 19:12:29 - * Service stopped

2010/05/01 19:12:29 - * Service deleted

 

 

Por favor,me ajudem a resolver este problema!

 

 

Ps:Esse problema começou com a versão 8.9 fix 2.

Share this post


Link to post
Share on other sites

Por favor me ajuda !!!

faz mas de 1 mes q eu estou tentando passar o meu IP ou SERVER q criei ..

so ki pra todos q eu passei ninguem achou :?

ja vi varias maneiras pelo youtube e nenhuma deu certa

o q pode estar acontecendo ?

nem quando eu crio meu server aparece na lista de internet

me ajudaa

querooo dar HEAD SHOT mais ninguem acha meu server !!

mande resposta por favor

vlw

Share this post


Link to post
Share on other sites

Erro : W_LoadWadFile: couldn't load gfx.wad

 

Tenho cs no meu pc há mais de 2 anos, no entando meu ping ficou extremamente alto nos últimos dias, então resolvi passar o cs pro meu notbook. Depois de eu ter instalado o cs e o patch, eu fui abrir o jogo, apareceu o erro citado acima. Tentei baixar o patch de outros 2 sites e 1 veio corrompido e o outro não tava dando pra ler...

 

Ah, e quando eu instalei somente o cs sem o patch, apareceu o seguinte erro: Available memory less than 15 MB!!! -11014144

 

me ajuda ae galera, tenho que voltar a jogar cs!!!!!

 

notbook: 4 gb de ram

Sistema operacional de 64 bits

Intel core 2 duo 2.00 GHz

HP

windows vista

Share this post


Link to post
Share on other sites
Ow galera quando eu abro meu CS, aparece o fundo na lpz, mas não aparece os nomes (FIND SERVER, ETC...) só da pra escutar o barulho quando passa o mouse por cima, o que eu faço pra aparecer essas porras?

 

Aqui também está assim,eu instalei certim,e o patch la dentro! Quando abro o CS,vem a tela do CS de fundo GRANDE com a música de fundo,mas nao aparece nada.. Mas se eu passar o mouse em cima,dá pra ouvir os itens.. oq faço pra aparecer e diminuir a tela do CS?

Obrigado!!

Share this post


Link to post
Share on other sites

mano meu probroblema é o 3° do topico ja fiz oq q vc escrevel q é exclui a pasta valve desinstalar o cs etc etc ai eu baixo dinovo como vc escreveu mas eu continuo com o msm problema por favor nao tem outra sugestao nao??

Share this post


Link to post
Share on other sites

Meu Cs 1.6 quando clico em New Game, Find Server e Quit abre um server direto. Eu acho que foi quando eu troquei o MasterServers quando abre não é a barra normal do CS que carrega é de uma empresa de server GHBR e entra no mesmo server. Já tentei desinstalar e não deu sempre volta ajuda ae

Share this post


Link to post
Share on other sites

o meu problema é o seguinte...Na primeira vez q abri o cs, tava tudo normal...mas depois começou a na hora q clico em find server ou new game, abrir um server qualquer e eu não poder escolher o q eu quero nem o ip...já tentei o tutorial de vcs e n deu certo...alguém pode me ajudar..?

Share this post


Link to post
Share on other sites

Estou tendo problemas com o CS que baixei pelo forum do site cs, instalei tudo o CS 1.6 Full, Patchv23-SITECS-2013 e o tal de Sxeinjected blz porém entro em um servidor e não da 2 minutos sou redirecionado para outro mapa, toda hora isso acontece e não consigo jogar qualquer server que escolho acontece isso, não da 2 minutos de jogo que sou redirecionado já instalei e desistalei tudo e sempre a mesma coisa, quem poder me ajudar eu agradeço.

 

Detalhe que quando eu inicio o cs ele vai automaticamente para um server um mapa que se joga só com aw sem eu escolher nada, e este é o único que consigo jogar se eu mudar para qualquer outro server ele me redireciona em coisa de 2 minutos

Share this post


Link to post
Share on other sites

alguem sabe arrumar o erro: cannot continue without model models/rshell_big.mdl

 

ja exclui o rshell ja tentei colocar o patch atualizado em cima do cs e nda..

sempre da a mesma coisa alguem sabe como arrumar isso?????

Share this post


Link to post
Share on other sites

Ola! Eu gostaria de saber por que quando eu jogo cs 1.6 e cs cz o meu mouse fica travando quando aparece um player 

:angry:

 

OBS: Coloquei o mouse fix

 

Removi o mouse 

 

Fiz restauração do sistema

 

E ja fiz um download de um outro cs

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...