Jump to content
Sign in to follow this  
Amorim

Erros mais Comuns (GFX.WAD, Models, Faca, Server, etc.)

Recommended Posts

Tutorial feito por Amorim & Fernando [Fdo0] pra ajudar a resolver os erros mais comuns do CS.

Qualquer dúvida, poste aqui. NÃO CRIE TÓPICOS COM ESSAS DÚVIDAS.

 

1° Erro : W_LoadWadFile: couldn't load gfx.wad

Motivo:O CS ou o Patch veio/está corrompido .

Solução: Baixe primeiro o Patch de OUTRO LINK.

Se continuar, baixe o CS também de outro LINK.

Se você usa Windows XP Professional, instale o Service Pack 2. Download aqui.

 

2° Erro: Could not connect to server

Solução: Instala o patch v23. Download Aqui

 

3° Erro:

imagem-2.jpg

Solução: Exclui o cs (inclusive a pasta valve ou steam), passa o CCleaner, reinicia o pc e instala denovo .

*Se persistir baixa o cs denovo .

 

4° Erro: Your .dll [cl_dlls/client.dll] differs from the server's

Motivo: Seu arquivo é diferente do arquivo do server ou está com problemas .

Solução: Vai na pasta cl_dlls e exclui o arquivo client.dll . Quando você entrar em algum servidor vai baixar outro.

 

5° Erro: Morro/quando alguem morre na faca meu cs fexa.

Motivo: Tem algum model da faca que está com problema. Por isso, SEMPRE faça backup da pasta models antes de colocar models que você tenha baixado.

Solução: Exclua a pasta models que fica em cstrike/models

 

6º Erro: Mudar a arma para a mão direita:

Solução: Você precisa utilizar os modos de vídeo "Open GL" ou "D3D". O modo "software" não suporta.

Caso você tenha formatado recentemente, atualize os drivers da placa de vídeo no site da fabricante.

Placas mais conhecidas:

GeForce (Nvidia) http://www.nvidia.com.br

Radeon (ATI/AMD) http://ati.amd.com/pt/products/index.html

 

Créditos: AMORIMMMMMMM & Fernando [Fdo0]

 

http://www.sitecs.net/tutoriais/erros.htm

 

EDIT : Não move pra Tutorias não se puder

acho que se ficar aqui vai evitar mais topicos inuteis ;)

Share this post


Link to post
Share on other sites
5° Erro: Morro/quando alguem morre na faca meu cs fexa.

Motivo: Tem algum model da faca que está com problema. Por isso, SEMPRE faça backup da pasta models antes de colocar models que você tenha baixado.

Solução: Exclua a pasta models que fica em cstrike/models

 

Mas isso pode ser do arquivo de som dos addons né?

"humilhation" corrompido não pode dar isso? :s

Share this post


Link to post
Share on other sites

neogaroto, você instalou algum addon? Se sim, fala:

AMX ou Admin Mod?

Se for o do SiteCS, poste aqui.

 

wallan, se vc usa Win2k ou XP desinstala o pacote QoS.

Painel de controle>Conexões de rede e de internet>Conexões de rede

Aí vai nas propriedades da conexão>Agendador de pacote QoS e manda desinstalar...

Se tiver dúvidas, clique na imagem

qosfd2.th.jpg

Share this post


Link to post
Share on other sites
"]neogaroto, você instalou algum addon? Se sim, fala:

AMX ou Admin Mod?

Se for o do SiteCS, poste aqui.

 

Ja resolvi esse problema pesquisei no google antes de entrar no meu server eu abrir o console e digitar setinfo _pw "senha" que cosigo entrar mas nao consigo limitar as armas aparece que eu nao tenho autorização rsss mas valeu Fernado

Share this post


Link to post
Share on other sites

Putz...

Socorro!!!

Baixei o cs 1.6, pq achei que o meu ak dava corompido, pois o jogo abre normal mas não aparece as letras, e quando aparece não são todas e nem são as certas. Exemplo:

em vez de "New Game", aparece "N | M| "....

Baixei de novo, instalei.... e tem o mesmo problema...

Que que eu faço ?? :err: (=])

Share this post


Link to post
Share on other sites

Gente pelo amor de deus, já baixei tudo conte CS non steam mas da um erro: "W_Getlumpinfo: lambda not found" nossa mo saudade do cs mas nao consigo de modo algum arrumar, não há topicos no google falando sobre ! Nada parece que sou o primeiro usuario que tem esse erro pelo amor de deu me ajuda !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

meu problema é o seguinte ... uso configuraçao OpenGL , e quando tento entrar em algum server ... andes de carregar o mapa o cs fecha do nada... consigo entrar nesses servers apenas usando a configuraçao d3d... esse é o unico problema q eu ainda nao consegui resolver.

alguem q ja passou por esse problema ou saiba resolver por favor me dê um toque ai...

 

grato pela atençao

Share this post


Link to post
Share on other sites

ATI radeon x300 series

Um outro erro q acontece aki q eu esqueci de mencionar é o um erro q da com o sxe injected ... as vezes da um erro no sXe ... bom ... o cs nao fecha imediatamente mas se eu mecher em outro programa qualquer o pc trava ... ai o jeito é reinstalar ... bom ... eu pensei em uma coisa so q nao sei se estou certo do q digo .... más isso pode acontecer quando vc abre o sXe e joga num server q nao tem o sXe ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...