Jump to content

Search the Community

Showing results for tags 'bot'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Moderadores
    • Moderadores
  • Avisos Importantes
    • Regras
    • Lista Negra
  • Counter-Strike Downloads
    • Counter-Strike: 1.6 Downloads
    • Counter-Strike: Global Offensive Downloads
  • CS: Suporte
    • Tutoriais de Counter-Strike
    • Counter-Strike 1.6 Geral
    • Counter-Strike: Global Offensive Geral
    • Half-Life 1 e 2
    • Counter-Strike: Condition Zero e Source
    • Addons: Suporte
  • CS: Divulgação
    • Demos, Movies e ScreenShots de CS
    • Clans
    • Addons: Divulgação
  • Servidores de CS
    • Servers
    • Servidores Oficiais do SITECS
  • Geral
    • Diversos/Off-Topic
    • Consoles
    • Outros Games
    • Sugestões/Criticas
    • Música - Prática e Teoria
  • Softwares e Hardwares
    • Tutoriais Gerais
    • Hardware & Drivers
    • Problemas com Softwares
  • Área Grafica
    • Área Grafica
    • Arena SiteCS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


bots

Found 4 results

  1. O bot não sai da base no mapa Dust2. Até consigo colocar os bot no jogo, mas eles não saem da base, tanto do terror quanto dos ct, apesar de eu conseguir me movimentar pelo campo todo. Alguém sabe como resolver isso??
  2. O bot de terroristas está aparecendo uma imagem vermelha escrito error, o que fazer ? Obrigado desde já pessoal !
  3. Estou com um problema no meu Counter-Strike: Source, sempre que começou um novo jogo em modo offline os bots não aparecem. Em seguida, aperto ESC e vou em console e coloco "bot_add", "bot_add_ct" ou "bot_add_t" eles aparecem rapidamente e depois somem deixando só a arma no chão. Se alguém souber o que posso fazer para consertar esse problema me diga, por favor.
  4. Daaae killers! Então gente, to com um problema aqui que não sei como resolver, já tentei reinstalar 3x e nada!! Até anteontem eu tava jogando CS No Steam que baixei aqui no SiteCS. Poxa, até aí tudo bem... Tudo funcionava direitinho. Aí, de uns 2 dias pra cá tem acontecido umas coisas tipo: - Vários comandos "<unknown>" na tela ali onde tem as opções "New Game, Find Servers,..." - Quando eu clico no "z, x, c, h" que são os comandos dos BOT's ele simplesmente fecha o mapa que eu estou e aparece como se eu tivesse tentando entrar num server, aí aparece "server is full" - Qua
×
×
  • Create New...