Ir para conteúdo

Foto

CS SOURCE - PROBLEMA AO CRIAR SERVIDOR

CS SOURCE

  • Por favor, faça o login para responder
Não há respostas para este tópico

#1
Sylvanio

Sylvanio

    Novato

  • Membro
  • 1 posts

Bom dia Pessoal, de início peço desculpas por postar esse tópico aqui, eu sei que essa área é para CS 1.6, mas sou novo no forúm não encontrei nenhuma aba sobre CS:S e nem consegui criar um novo, então por isso estou postando esse tópico aqui e agradeceria muito se alguém pudesse me ajudar, pois eu já tentei de tudo que é jeito e não consegui.

 

O que acontece é o seguinte, estou criando um servidor de CS Source, mas deu erro, de início eu não percebi o que tinha acontecido, mas de tanto testar uma coisa e outra eu descobri onde estava o erro, só não sei como corrigir, fiz várias buscas na net, mas ninguém falava como corrigir. 

 

Quando executo o SRCDS para carregar o servidor criado ele não encontra o server.cfg nem outros 3 arquivos, mostra como se não existisse na pasta, mas os arquivos existe sim como mostra na imagem.

 

http://prntscr.com/fur4tb

 

Obs: como não consegui colocar a imagem estou colocando o link para que vocês possam ver.

 

Então como ele não carrega o SERVER.CFG automaticamente ele fica LAN e não funciona o servidor pela internet.

 

Todos os arquivos que ele mostra que não foi encontrado estão na pasta tudo direitinho como mostra imagem abaixo.

 

http://prntscr.com/fur5k5

 

Agradeço a todos que puderem me ajudar!!







Tópicos que também usam as tags CS SOURCE:

0 usuário(s) está(ão) lendo este tópico

0 membros, 0 visitantes, 0 membros anônimos